Issue with default client

The worst monsters in the Hearthlands warp the fabric of space and time...

Issue with default client

Postby sentry » Mon Mar 27, 2023 3:46 pm


I've been trying to get back in the game after a while and it seems like my game is having trouble loading resources (Windows 10). I'm able to start and run the game but when creating a new character I'm unable to see the map/character or move around and trying to use my current characters shows a black screen with some messed up UI and they show as a `?` in the selection menu.

issue02-min.png (201.79 KiB) Viewed 776 times

I have this issue with the default client and Ender. Purus Pasta works but it seems the client is not supported anymore and I'm not able to open my inventory

I've tried using different Java versions and I'm currently using:
Code: Select all
java version "17.0.6" 2023-01-17 LTS
Java(TM) SE Runtime Environment (build 17.0.6+9-LTS-190)
Java HotSpot(TM) 64-Bit Server VM (build 17.0.6+9-LTS-190, mixed mode, sharing)

I've also tried cleaning cache and deleting files in AppData/Roaming but at this point I'm out of things to try. Any idea on what I could try to fix that issue?
Posts: 2
Joined: Sun Aug 14, 2022 2:37 pm

Re: Issue with default client

Postby sentry » Wed Mar 29, 2023 7:14 pm

Turns out it was a random network issue with DNS which prevented the client from getting resources and rebooting my router fixed it.
Posts: 2
Joined: Sun Aug 14, 2022 2:37 pm

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest